[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Gnash not detected in 2.0 or 3.0 for me

From: Éamon Ryan
Subject: Re: Gnash not detected in 2.0 or 3.0 for me
Date: Sun, 6 Jul 2008 10:00:30 +0100

Thats the first place I tried, yet even with the symlink in there I get the "You need to install plugins to view this" message when I look at a page with a video.

2008/7/5 Bruno Miguel <address@hidden>:
I create the symlinks directly in IceCat's plugins folder. If I put
IceCat in /opt, I'll create the symlinks in /opt/icecat/plugins.

2008/7/5 Éamon Ryan <address@hidden>:
> Hi, I just installed IceCat today (from binaries, had trouble with the
> sources and the binaries worked so I went with those)...
> So I tried to set up Gnash to use youtube etc.
> I installed Gnash from the repositories (running Ubuntu 8.04) and made the
> symlink from /opt/icecat/plugins to /usr/lib/gnash/libgnashplugin.so which
> was suggested here: http://www.linuxconfig.org/GNU_IceCat
> Still whenever I go to a movie it says there is no player installed, I
> checked in the Gnash IRC channel and they suggested putting the symlink in
> certain other folders (e.g. .gnuzilla/plugins and .gnuzilla/icecat/plugins)
> but no luck.
> Any ideas? This also happens for me in IceCat 2.0 as I discovered.
> --
> http://gnuzilla.gnu.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]