[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Another question: where's Gnash?

From: Ciaran O'Riordan
Subject: Re: Another question: where's Gnash?
Date: Mon, 06 Oct 2008 02:33:49 +0100
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.1 (gnu/linux)

Giuseppe Scrivano <address@hidden> writes:
> do not you get a message on the first execution that GNU Gnash is found
> and if you want to install it?

No :-/

Just now, I made a new user, untarred the tarball, and ran ./icecat and
again I didn't get prompted.

The .xpi is definitely there:

  address@hidden:~/software/icecat-3.0.3-g1$ find . -name '*.xpi'

> If for any reason you didn't get it, try
> opening with IceCat the .xpi file present in the extensions directory.

I also tried copying gnash.xpi into ~./mozilla/extensions and running
./icecat again, but I still didn't get prompted, and Flash still doesn't

I haven't tried installing icecat.  I'm just unpacking it and runing the
./icecat binary.  Is there any other information I can give you or anything
else I can test?

CiarĂ¡n O'Riordan, +32 477 36 44 19, http://ciaran.compsoc.com/

Support free software, join FSFE's Fellowship: http://fsfe.org

Recent blog entries:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]