[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Another question: where's Gnash?

From: Ciaran O'Riordan
Subject: Re: Another question: where's Gnash?
Date: Mon, 06 Oct 2008 11:55:07 +0100
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.1 (gnu/linux)

Giuseppe Scrivano <address@hidden> writes:
> It is weird that IceCat doesn't ask you to install the extension when
> you open directly the file.

(I hadn't tried that before.  Below are the results of trying it.)

> It is available for download here:
> ftp://ftp.gnu.org/gnu/gnuzilla/3.0.3-g1/gnuzilla_privacy.xpi

This works.  I downloaded gnuzilla_privacy.xpi and started icecat with the

address@hidden:~/software/icecat-3.0.3-g1$ ./icecat gnuzilla_privacy.xpi 

And I got prompted immediately to install the gnuzilla_privacy.

And when I tried this with gnash, I got prompted to install gnash.  It told
me to restart my browser, and I did.  Then I went to
http://www.independent.ie/ and I got prompted to block some cookies (so I
guess gnuzilla_privacy is working), and I got the same message along the top
of the screen saying that "Additional plugins are required to display all
the media on this page".  And again, when I click "Install Missing plugins",
it suggests gnash 8.1, I say ok, I agree to the GPL, and then I get "No
plugins were installed" and an offer to do a manual install.

> It should work from any position, because the extension will be
> installed in the personal ~/.gnuzilla/ directory (not ~/.mozilla as you
> wrote me above).

I'm using IceCat-3.0.3-g1 as my main browser, but there are no extensions in
my .gnuzilla directory:

address@hidden:~$ find .gnuzilla -name '*.xpi'

(And gnuzilla_privacy is working and Gnash isn't.)

CiarĂ¡n O'Riordan, +32 477 36 44 19, http://ciaran.compsoc.com/

Support free software, join FSFE's Fellowship: http://fsfe.org

Recent blog entries:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]