bug-gnuzilla
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNU IceCat - cannot install any Language Pack


From: Nicolas Hussein
Subject: Re: GNU IceCat - cannot install any Language Pack
Date: Sun, 19 Oct 2008 12:09:40 +0200 (Paris, Madrid (heure d't))
User-agent: SquirrelMail/1.4.9a

Hello,

I tried to create a .xpi for French localization for IceCat 3.0.3, but I
have some problems...

I downloaded the IceCat source code in /usr/src/

I saved your script as « localize.sh » in /usr/src/icecat-3.0.3-g1

I copied the two brand files in
/usr/src/icecat-3.0.3-g1/browser/branding/unofficial

Then when I type « sudo ./localize.sh fr » it doesn't work : « sudo:
./localize.sh: command not found »

Where am I wrong ?

Thanks,
Nicolas

-- 
Professionnels et passionnés des transports publics
d'Île-de-France - <http://www.metro-pole.net>

> Hello,
>
> I wrote this simple script to help the IceCat localization.  It was
> written quickly but it seemed to work well.
>
> To use it, simply put in the icecat source code directory and specify
> the locale, for example to generate the `it' localization:
>
> ./localize.sh it
>
> The aboutDialog.dtd file contains some free text that must be modified
> manually.  If you don't have Emacs installed, modify the script to use
> your favorite editor.
>
> Before use the script, copy these two files in the
> browser/branding/unofficial/ directory, they were added recently to the
> SVN repository and will be present in future releases:
>
> http://svn.savannah.gnu.org/viewvc/*checkout*/trunk/icecat/browser/branding/unofficial/brand.dtd?root=gnuzilla
> http://svn.savannah.gnu.org/viewvc/*checkout*/trunk/icecat/browser/branding/unofficial/brand.properties?root=gnuzilla
>
>
> I hope it simplifies the job.  Please share the final .xpi file!
>
> Happy Hacking!
> Giuseppe
>
>
> --
> http://gnuzilla.gnu.org
>
>






reply via email to

[Prev in Thread] Current Thread [Next in Thread]