bug-gnuzilla
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNU IceCat - cannot install any Language Pack


From: Nicolas Hussein
Subject: Re: GNU IceCat - cannot install any Language Pack
Date: Sun, 19 Oct 2008 23:25:38 +0200 (Paris, Madrid (heure d'ÚtÚ))
User-agent: SquirrelMail/1.4.9a

Ok, I compiled IceCat successfully. Then I ran make langpack-fr, and I
obtained this :

Making langpack
/usr/src/icecat-3.0.3-g1/dist/install/icecat-3.0.3-g1.fr.langpack.xpi
/usr/src/icecat-3.0.3-g1/config/nsinstall -D ../../dist/install
make[1]: entrant dans le r├ępertoire ┬ź
/usr/src/icecat-3.0.3-g1/browser/locales ┬╗
make[2]: entrant dans le r├ępertoire ┬ź
/usr/src/icecat-3.0.3-g1/toolkit/locales ┬╗
make[3]: entrant dans le r├ępertoire ┬ź
/usr/src/icecat-3.0.3-g1/netwerk/locales ┬╗
+++ making chrome /usr/src/icecat-3.0.3-g1/netwerk/locales  =>
../../dist/xpi-stage/locale-fr/chrome/fr.jar
error: file '/fr/netwerk/necko.properties' doesn't exist at
../../config/make-jars.pl line 464, <STDIN> line 4.
make[3]: *** [libs] Erreur 2
make[3]: quittant le r├ępertoire ┬ź /usr/src/icecat-3.0.3-g1/netwerk/locales ┬╗
make[2]: *** [libs-fr] Erreur 2
make[2]: quittant le r├ępertoire ┬ź /usr/src/icecat-3.0.3-g1/toolkit/locales ┬╗
make[1]: *** [libs-fr] Erreur 2
make[1]: quittant le r├ępertoire ┬ź /usr/src/icecat-3.0.3-g1/browser/locales ┬╗
make: *** [langpack-fr] Erreur 2

It seems to go better every time, I hope the next time will be good :-)

Thanks,
Nicolas

-- 
Professionnels et passionn├ęs des transports publics
d'Île-de-France - <http://www.metro-pole.net>

> You don't need to install it after, you only need to compile and this will
> not copy or create any file outside its directory.
>
> Giuseppe
>
> On Sun, Oct 19, 2008 at 10:32 PM, Nicolas Hussein
> <address@hidden
>> wrote:
>
>> Ah ok,
>>
>> I didn't compile IceCat... I used the binary directly to use it in
>> English, and I downloaded the source only to create the .xpi for
>> localization.
>>
>> If I compile IceCat, is there a risque of conflict with the binary
>> version
>> already installed (in /usr/lib) ?
>>
>> Thanks,
>> Nicolas
>>
>> --
>> Professionnels et passionn├ęs des transports publics
>> d'Île-de-France - <http://www.metro-pole.net>
>>
>> > have you previously compiled IceCat?  The dist/nsinstall file is
>> created
>> > at
>> > compile time.
>> >
>> > Giuseppe





reply via email to

[Prev in Thread] Current Thread [Next in Thread]