[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Optional flash support

From: Bruno Miguel
Subject: Optional flash support
Date: Mon, 20 Jul 2009 18:15:18 +0100

It's a good thing that Icecat promotes the use of free flash
implementations, but it can be quite boring when someone who doesn't
want that support installs the browser via the repository. I'm one of
those users. I don't need flash support for anything, so I find the
gnash installation useless and a wast of traffic. That only gives me
headaches because both gnash and libswfdec don't provide a very
complete support for adobe's flash.

Could flash support became optional, instead of mandatory?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]