bug-gnuzilla
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gNewSense IceCat package shouldn't depend on gnash


From: Nicolas Hussein
Subject: Re: gNewSense IceCat package shouldn't depend on gnash
Date: Tue, 21 Jul 2009 18:10:55 +0200 (Paris, Madrid (heure d'été))
User-agent: SquirrelMail/1.4.9a

Hi,

For point 2 : I use swfdec and I have no problem. The dependecy is Gnash
OR Swfdec.

But it changes nothing for other points (Gnash OR Swfdec is required).

Nicolas

-- 
Professionnels et passionnés des transports publics
d'Île-de-France - <http://www.metro-pole.net>

> Hello again,
>
> I think that a gNewSense IceCat package shouldn't depend on Gnash for
> several reasons:
>
> 1. Gnash isn't required for a browser to function, so it shouldn't be a
> required dependency (I guess it might be in package "suggests").
> 2. Some people might want to use swfdec with it.
> 3. Some people might not want to use Flash plugins at all
> 4. Gnash in gNewSense repo is very old.
> 5. If someone wants to use Adobe Flash then that person wouldn't use
> IceCat in the first place, due to its stated purpose.
> 6. IIRC IceCat doesn't suggest installing Adobe Flash anyway.
>
> Regards
>
>
>
> --
> http://gnuzilla.gnu.org
>






reply via email to

[Prev in Thread] Current Thread [Next in Thread]