[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-gnuzilla] Bug

From: Maximilian Tremmel
Subject: [Bug-gnuzilla] Bug
Date: Thu, 27 Oct 2011 20:47:17 +0200
User-agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20110929 Thunderbird/7.0.1


I have a bug to report. It is not possible to install IceCat under
Ubuntu 11.10 oneiric ocelot via ppa. Neither the "oneiric" nor "lucid"
ppa works.

The following message appears when I try to install IceCat via sudo
apt-get install icecat:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 icecat : Depends: libnotify1 (>= 0.4.5) but it is not installable
          Depends: libnotify1-gtk2.10 but it is not installable
E: Unable to correct problems, you have held broken packages.

Thanks for all the work!



reply via email to

[Prev in Thread] Current Thread [Next in Thread]