[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] IceCat 12.0: /bin/bash: src/.deps/.dirstamp: Permissi

From: Loic J. Duros
Subject: Re: [Bug-gnuzilla] IceCat 12.0: /bin/bash: src/.deps/.dirstamp: Permission denied
Date: Tue, 05 Jun 2012 20:00:51 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20120430 Thunderbird/12.0.1

On 06/05/2012 07:10 PM, al3xu5 / dotcommon wrote:
Il giorno lunedì 04/06/2012 08:34:27 CEST
Adam Bogacki<address@hidden>  ha scritto:

sudo ./configure&&  make
make: *** [default] Error 2
   .. another permissions problem. What am I missing ?
I have found a similar (probably the same) problem.

Loic, maybe there is something 'strange' in the compressed release file
(icecat-12.0.tar.xz): once decompressed, folders have SGID set... Is it ok?

I just tried to do the same with the official Firefox 12 release and the same error happens when running 'sudo ./configure && make'. So I think the bottom line is, whether it's Firefox or IceCat, you have to run ./configure && make as a regular user, then use sudo to run make install.

BTW: I'm adding those language packs. I must admit I didn't think about them until now! Thanks for reminding me. I'll remember next time! :-\


reply via email to

[Prev in Thread] Current Thread [Next in Thread]