[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] IceCat 12.0: /bin/bash: src/.deps/.dirstamp: Permissi

From: Loic J. Duros
Subject: Re: [Bug-gnuzilla] IceCat 12.0: /bin/bash: src/.deps/.dirstamp: Permission denied
Date: Wed, 06 Jun 2012 07:46:16 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20120430 Thunderbird/12.0.1

On 06/06/2012 04:33 AM, alexus / dotcommon wrote:
Il 06.06.2012 01:39 Loic J. Duros ha scritto:

On 06/05/2012 06:59 PM, al3xu5 / dotcommon wrote:
Loic, maybe there is something 'strange' in the compressed release file
(icecat-12.0.tar.xz): once decompressed, folders have SGID set... Is it ok?

Did you try to run it as './configure && make' instead of 'sudo
./configure && make'?


I run it as './configure && make', without 'sudo'. The same when run 'install'.

I have already compiled some previous version of IceCat (9 and 10) in this way,
with no errors in the past [1].
I haven't tried running install without sudo. I'll try that. One issue that I found is that build/unix/run-icecat.sh didn't have the execute bit on. This initially prevented running sudo make install. In any case, I'll release an updated version and place it in the "alpha" ftp first so that you can test it. It would be great if you could help troubleshoot the new version! :-)


[1] http://bitfreedom.noblogs.org/downloads/icecat/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]