[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] icecat 13.0.1 .. missing initializer

From: Loic J. Duros
Subject: Re: [Bug-gnuzilla] icecat 13.0.1 .. missing initializer
Date: Sun, 15 Jul 2012 11:30:13 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:13.0) Gecko/20120614 Thunderbird/13.0.1

On 07/14/2012 10:20 PM, adam bogacki wrote:
Sorry guys, but I'm still getting

Hi Adam:

Thanks for reporting this issue. I haven't been able to reproduce this and I couldn't find a bug report on Bugzilla (for FF) about this either.

From personal experience (and I'm still new to this), all issues I've had building IceCat have been related to dependencies. So anyway, just thought I'd mention that you try first to see if everything is in place before trying to compiling IceCat again:

I'm not sure which distro of GNU/Linux you are using, but the instructions for Firefox cover most of the "big" ones.

Second, if that still doesn't do the trick and you can't build IceCat, I'd try to build Firefox 13.0.1 from source and see if you get the same error. If you do, then the issue is probably upstream, and this would need to be reported to Mozilla.

Could you tell us more about the system you are running?

Many thanks,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]