[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] mailto links can't be handler. icecat 17.01

From: DNS
Subject: Re: [Bug-gnuzilla] mailto links can't be handler. icecat 17.01
Date: Mon, 11 Feb 2013 14:30:55 +0100
User-agent: Mozilla/5.0 (X11; Linux i686; rv:17.0) Gecko/20130106 Thunderbird/17.0.2

On 11.02.2013 14:08, DNS wrote:
> On 11.02.2013 13:05, Nikita Zlobin wrote:
>> В Mon, 11 Feb 2013 12:55:55 +0100
>> DNS <address@hidden> пишет:
>>> On 11.02.2013 12:33, Nikita Zlobin wrote:
>>>> Failed to reply to message directly, because of problem with
>>>> signing. Need to do more tests later.
>>>> Mon, 11 Feb 2013 12:13:37 +0100
>>>> DNS <address@hidden> wrote:
>>>>> On 11.02.2013 12:03, Nikita Zlobin wrote:
>>>>>> I have icecat 17.0.1 from ppa on launchpad.net. When i click on
>>>>>> mailto link, nothing happens, though i have to copy link and paste
>>>>>> in where it should appear. I compared with what is available in
>>>>>> firefox. Firefox has application handler for mailto, which for me
>>>>>> is set to claws-mail. Icecat doesn't have it. However, it is not
>>>>>> settings. I compared settings on about:config page, filtered by
>>>>>> 'mailto' word, and three mailto handlers are found in both. But in
>>>>>> firefox they are set to Yandex, Mail.Ru and yet another webmail
>>>>>> apps. In icecat they all are
>>>>>> "chrome://browser-region/locale/region.properties". Other settings
>>>>>> are same. --
>>>>>> http://gnuzilla.gnu.org
>>>>> I can not reproduce your problem, i use Trisquel 6.0 here (which is
>>>>> based on Ubuntu 12.04 (Precise)) and i have IceCat 17.0.1
>>>>> installed as well. If i click on a mailto link then Thunderbird
>>>>> opens fine here.
>>>>> Which distro/version do you use and which email client do you use?
>>>> I have ubuntu 12.04, icecat is from ppa, maintained by gnuzilla
>>>> team. I get same under other users as well and with safe mode too.
>>>> Do you have mailto entry in Applications settings part tab? (where
>>>> all file handlers can be selected).
>>>> --
>>>> http://gnuzilla.gnu.org
>>> Under 'mailto' in the applications tab is just Thunderbird for me
>>> listed.
>>> What is listed for you there if you search for 'mailto'?
>>> You can change it to claws-mail under 'Action', select 'Use other...',
>>> and locate and select the 'claws-mail' executable, (typically
>>> /usr/bin/claws-mail or /usr/local/bin/claws-mail).
>>> Maybe we should add some templates for IceCat, but with Thunderbird it
>>> worked for me on default.
>> I dont have a mailto item. In firefox it is claws-mail.
>> --
>> http://gnuzilla.gnu.org
> Hm i wonder why...
> You could try this:
> 1. Close IceCat
> 2. Go to your profile folder .mozilla/icecat/*.default/
> 3. Rename mimeTypes.rdf to mimeTypes.rdf_bckp
> 4. Open Icecat, and the mailto item should be back again (i hope so)
> --
> http://gnuzilla.gnu.org

Ok, just tested those 4 steps by myself and theres really no mailto
item, but if i click on a mailto adress then thunderbird is
automatically connected (without asking for an application even)... hm,
and claws-mail doesn't do this?
The item is still not there but mailto works, btw my previously
thunderbird item was probably from an old install.

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]