[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] IceCat 31.2.0 Links Don't Load Or Slow

From: Ivan Zaigralin
Subject: Re: [Bug-gnuzilla] IceCat 31.2.0 Links Don't Load Or Slow
Date: Fri, 31 Oct 2014 20:38:50 -0700
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Thunderbird/24.8.1

Have you tried safe mode?
$ icecat -safe-mode

On 10/31/2014 02:21 PM, E R wrote:
> Hello,
> On Slackware 14.1 x86_64 running IceCat 31.20 I noticed links didn't
> load or were very slow compared to Firefox & QupZilla.
> I tested this over several times on all three borwsers and IceCat
> consistently showed it either wouldn't load a site when clicking a
> link, or load slow compared to the other two browsers.
> I tested this on a fresh install of IceCat after I just compiled and
> installed it.
> The addons enabled by default were left untouched on default settings.
> One example of this problem I noticed was when I typed in 'cnn' in the
> search Home page provided by IceCat for DuckDuckGo, after the page
> loaded, then I clicked on the cnn link and cnn would never load. I
> tested this playing with addons enabled and disabled, it made no
> difference, I tried this for 30 minutes, but cnn would never load when
> clicking the link on DuckDuckGo.
> I thought there might just be a search engine problem, but as soon as
> I tested this on Firefox & QupZilla cnn loaded immediately.
> I noticed in general, for any website, either typing the URL in the
> address bar, or clicking a link on a search engine, I tested both
> DuckDuckGo and Google, the results were the same, some sites didn't
> load or were very slow.
> I'm not sure what's causing this, but it makes the browser not
> productive at all to use...
> Cheers
> Mii
> --
> http://gnuzilla.gnu.org

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]