[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] IceCat on Windows

From: jeronimo
Subject: Re: [Bug-gnuzilla] IceCat on Windows
Date: Tue, 01 Sep 2015 01:04:49 -0300
User-agent: Roundcube Webmail

I already tries all that steps. Nothing solved.
I can reproduce the problem in my two computers, both running Windows 10 Pro x64.
Is there something I can do for debugging it?

Em 01/09/2015 00:46, jc_gargma escreveu:
I can only start IceCat in safe mode, on Windows 10. The regular mode
doesn't show any error message, nothing. The process just dies.
I've tried to change "layers.acceleration.disabled" and none of the
values, true or false, make it work.

I can't seem to duplicate this crash on a Windows10N_x64 VM with a fresh
install of IceCat 31.8.0-2 (obtained from the gnuzilla page mirrors.)

I suppose my suggestions would be:
1) If you're not using the most recent version of IceCat (31.8.0-2,) extract a
copy of the current release and try running IceCat again.
2) Disable all addons and plugins while in safemode, and try again.
3) Run IceCat in safe mode, use the reset IceCat button, and try running IceCat normally. (IceCat appears to automatically dump a profile backup to the


reply via email to

[Prev in Thread] Current Thread [Next in Thread]