[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-gnuzilla] Icecat now not displaying saved passwords under Opensuse

From: Stuart T Rogers
Subject: [Bug-gnuzilla] Icecat now not displaying saved passwords under Opensuse
Date: Mon, 18 Jan 2016 20:07:06 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Thunderbird/38.5.1

I now have the same issue I was having with 38.5.2 under Fedora 23. Now with a new install of both Icecat, from the download location installed in my home directory, on a new install of OpenSUSE Leap 42.1 that the saved passwords do NOT display at all. They are there OK because if I need to login to a site Icecat correctly completes the valid username and password and I am able to login OK. It is just that they will not display. I have tried a few earlier versions of Icecat (all 64-bit by the way) but none of the display the passwords when I select that option.

Now it could be that I am missing some package but everything else works so far, I guess it could be the system setting like desktop theme but I've tried several and it is always the same no password display.

So does anyone have any ideas please as to why this does not work? Also does anyone here have Icecat working and displaying saved passwords on OpenSUSE Leap?

Website: http://www.stella-maris.org.uk
or:      http://www.broadstairs.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]