[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] Forced to have valid cert

From: David Hedlund
Subject: Re: [Bug-gnuzilla] Forced to have valid cert
Date: Wed, 2 Aug 2017 21:22:31 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.2.1

That error occur in Firefox first of all. You should file the bug to bugzilla.mozilla.org.

On 2017-08-02 19:59, Caleb Herbert wrote:
When I visit https://y.st/ I get the following message from IceCat:

        An error occurred during a connection to y.st. Peer’s
        Certificate has been revoked. Error code:
IceCat offers no option to accept the certificate anyway.  All it
presents me is a "Try Again" button.  I'm helpless.

I know all certificates should verify, but browser authors and
webmasters are dumb.  Honestly, I think the certificate system is doomed
to be broken forever, and everyone will have to use "wget
--no-check-certificate" all the time.

I would switch to another browser to view this site, but:

      * Midori crashes all the time
      * GNOME Web is slow and takes up too much screen space (bulky,
        "modern" widgets)
      * Chromium is probably nonfree
      * QupZilla is probably nonfree, because it contains Qt5 Web
        Engine, which is a component of Chromium, which is probably
      * Lynx, Links, wget, w3m and eww shouldn't be the only options to
        view a webpage
      * Links2 and Netsurf are the ugliest things on the planet
      * Surf (suckless.org) and Uzbl are too minimalistic, and only a
        step up from Links2, and won't even render Riot correctly
      * IceWeasel produces the same result
      * Abrowser produces the same result


reply via email to

[Prev in Thread] Current Thread [Next in Thread]