[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] Content Encoding Error - 52.6.0 (32-bit)

From: David Hedlund
Subject: Re: [Bug-gnuzilla] Content Encoding Error - 52.6.0 (32-bit)
Date: Mon, 30 Apr 2018 05:59:55 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.7.0

Felix, can you please report this to https://savannah.gnu.org/bugs/index.php?52993 ?

Disclaimer: "People who want to post comments to this bug should first make sure it's not the cause of a related bug: First session for new profile doesn't work - https://savannah.gnu.org/bugs/?50937"

On 2018-04-29 19:23, kardan wrote:

(i am not on this list, please CC me)

as regular user of Tor Browser I have to access some websites without
tor and tried Icecat 52.6.0 (32-bit) as I prefer it for (hopefully)
better privacy defaults compared to firefox-esr or chrome.

The website of interest (wordpress.com/log-in) resulted in

"Content Encoding Error

The page you are trying to view cannot be shown because it uses an
invalid or unsupported form of compression.

    Please contact the website owners to inform them of this problem."

Encryption: TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256, 256bit, TLS 1.2

When I selected "Submit Feedback ..." i got the same error for
(TLS_DHE_RSA_WITH_AES_256_CBC_SHA, 256bit, TLS 1.0)

Same for about:support (https://libreplanet.org/wiki/Group:IceCat/).

Why are these not supported?

Is it possible to add a feature "access anyway" for this error?

Thanks for your work!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]