[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #35422] Out of memory. Aborted error when trying to boot with Serve

From: Thomas Fjellstrom
Subject: [bug #35422] Out of memory. Aborted error when trying to boot with ServeRaid M1015 card
Date: Sun, 12 Feb 2012 21:52:20 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:10.0) Gecko/20100101 Firefox/10.0 Iceweasel/10.0

Follow-up Comment #13, bug #35422 (project grub):

I appreciate the help so far.

I've played with it again some more, and it seems the syslinux loader on the
system rescue cd seems to work just fine, and the system sees all 8GB ram
after booting.

I have also not been able to get a manually compiled version of GRUB 0.99 to
boot. Everything I've tried only gives me 'Symbol not found:
grub_divmod64_full' error. I only had three drives installed, two of which I
grub-install'ed to, and the third doesn't even have a boot sector (raw XFS
filesystem directly on the drive). And I just tried unplugging all but one
500G drive that I grub-install'ed the new grub image to. Nothing works.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]