[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #50954] unaligned pointer 0x8 if initrd before linux is not clear e

From: Paul Dufresne
Subject: [bug #50954] unaligned pointer 0x8 if initrd before linux is not clear enough message
Date: Sun, 7 May 2017 20:29:44 -0400 (EDT)
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0

Follow-up Comment #3, bug #50954 (project grub):

I might not have access to the exact machine I was using for this bug because
the client is supposed to have come take it... or take it tomorrow if not
already taken.

Yes, it is a Ubuntu derived distro: Peppermint OS 7.
I have seen that the Grub package was 2.0.2beta2... something.
And the booted OS was Puppy Linux, eh, not sure which one but
not Slacko.

I have tried to reproduce on my own computer, with OpenSuse
Tumbleweed (the rolling release 'Sub Distro'). But indeed I got
an error message that initrd cannot be loaded if linux is not
loaded. I tried both booting OpenSuse (64 bits) and Puppy Linux
Slacko 3.6.0.

I might try on an other PepperMint computer.

Maybe this problem have been fixed between beta2 and rc2?


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]