[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: a bug in goops.c

From: Keisuke Nishida
Subject: Re: a bug in goops.c
Date: Fri, 26 Jan 2001 13:10:07 -0500
User-agent: Wanderlust/2.4.0 (Rio) SEMI/1.13.7 (Awazu) FLIM/1.13.2 (Kasanui) Emacs/21.0.95 (i686-pc-linux-gnu) MULE/5.0 (SAKAKI)

At Fri, 26 Jan 2001 18:09:05 +0100 (MET),
Dirk Herrmann wrote:
> > I think this is a bug.
> Yes, definitely.  But, why don't you just apply the patch?  I thought you
> have write privileges...

Right, and I tried, but I couldn't (I should have mentioned that, sorry).
It seems my CVS access is not working now:

% lsh --version
lsh-1.0.7, secsh protocol version 2.0
% lsh -l kei subversions.gnu.org
User authentication successful.
You tried to execute: `/usr/local/bin/cvssh'.
Sorry, you are only allowed to execute `/usr/local/bin/cvssh -c "cvs server"'.
Unexpected channel CLOSE.

% CVS_RSH=lsh
% cvs -d:ext:address@hidden:/cvs co guile
subversions.gnu.org: Connection refused
cvs [checkout aborted]: end of file from server (consult above messages if any)

Is there any problem with this?  Since I have changed PCs,
it might be a problem..


reply via email to

[Prev in Thread] Current Thread [Next in Thread]