[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Trouble building stable branch right now

From: Marius Vollmer
Subject: Re: Trouble building stable branch right now
Date: 14 Apr 2002 22:10:32 +0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

Neil Jerram <address@hidden> writes:

> I'm seeing automake errors, like these, which cause autogen.sh to
> fail:
> [...] 
> My automake is 1.4-p5.

I don't know where your specific errors come from, but we now seem to
require at least autoconf 2.53, automake 1.5, and a matching libtool
(not sure about the exact version yet).

I have changed configure.in to require autoconf 2.53, and the top
Makefile.am to require automake 1.5.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]