[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#19577: Building 2.0.11, or running pre-built "guile --version", hang

From: Reuben Thomas
Subject: bug#19577: Building 2.0.11, or running pre-built "guile --version", hangs
Date: Tue, 13 Jan 2015 01:29:25 +0000

On one machine, but not on another of mine (though they're similar amd64 machines with Intel i5 CPUs running Ubuntu 14.04), running guile --version hangs (either from the Ubuntu 2.0.9 or 2.0.11 packages). I tried building 2.0.11 from source, and got the same result: it hangs:

/home/rrt/.local/var/repo/guile/libguile/.libs/lt-guile -e (@@ (guild) main) -s /home/rrt/.local/var/repo/guile/meta/guild snarf-check-and-output-texi

(Currently 8:28 CPU time taken.)

I am guessing this is the first time it starts up guile during the build.

Meanwhile, on my other, slightly less powerful machine, it is churning slowly through the compilation of the various guile files.

Very happy to provide strace output, logs, whatever is most useful, just let me know.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]