[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25449: GHC packages take a long time to install

From: Ludovic Courtès
Subject: bug#25449: GHC packages take a long time to install
Date: Tue, 17 Jan 2017 21:13:17 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1 (gnu/linux)

David Craven <address@hidden> skribis:

>> That script must be readable and executable by the guixbuild* users
>> (thus, its parent directories must be readable/executable as well).
> Mmh, it worked till recently... I did chmod a+x /home/dvc and it solved the
> permission denied problem on guix/nix/scripts/download. Thanks!
> But that doesn't fix my problem with some ghc packages taking extremely
> long... Any ideas?

Figures please!  :-)

--8<---------------cut here---------------start------------->8---
$ time ./pre-inst-env guix build idris -n 2>/dev/null

real    0m2.067s
user    0m1.860s
sys     0m0.092s
$ git describe
--8<---------------cut here---------------end--------------->8---

Also, see also


reply via email to

[Prev in Thread] Current Thread [Next in Thread]