[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#26659: address@hidden: Re: fonts bug in icecat?]

From: Maxim Cournoyer
Subject: bug#26659: address@hidden: Re: fonts bug in icecat?]
Date: Wed, 26 Apr 2017 14:29:06 -0700

On Wed, Apr 26, 2017 at 2:05 PM, ng0 <address@hidden> wrote:
>> >ng0 transcribed 1.1K bytes:
>> >> Were you (or someone else) able to reproduce this?
>> I never got the Japanese fonts working on GuixSD by following our info 
>> manual, and this was before those updates.
> Can you tell me exactly or roughly what you tried and what errors (not 
> specific, in general) you
> see in the current functioning system? It would be useful to get a clear view 
> on
> languages / localization specific issues to improve the system.

I don't recall seeing any particular errors, I had simply followed
section 2.6.3 X11 Fonts [1] and installed the suggested fonts using:
"guix package -i font-adobe-source-han-sans:jp".

Japanese characters were still displayed as boxes (with unicode? in
them) in any software I tried following a system reboot (gnucash,
icecat, etc.).

[1]: https://www.gnu.org/software/guix/manual/guix.html

reply via email to

[Prev in Thread] Current Thread [Next in Thread]