[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#30370: guix system init can't find guix-register

From: Diego Nicola Barbato
Subject: bug#30370: guix system init can't find guix-register
Date: Tue, 06 Feb 2018 18:05:02 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.3 (gnu/linux)

Hello Guix,

I tried to install GuixSD on a loop device (/dev/loop1) whith its main
partition mounted under /mnt like this:

$ guix system init /mnt/etc/config.scm /mnt

This failed with the following error message:

Betriebssystem unter »/mnt« wird initialisiert …
In execvp of 
 Datei oder Verzeichnis nicht gefunden
copying to '/mnt'...
guix system: error: fport_write: Datenübergabe unterbrochen (broken pipe)

I run GuixSD on an x86_64 machine (commit:
a3a932c008d0d9051eb8cdfdcea07ebd7b68b1b3) and the configfile is a copy
of the `bare-bones.tmpl' with the target field in the
bootloader-configuration changed to "/dev/loop1".



reply via email to

[Prev in Thread] Current Thread [Next in Thread]