[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#39816: EFI partition not getting created

From: Kete
Subject: bug#39816: EFI partition not getting created
Date: Thu, 27 Feb 2020 18:37:15 -0500
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Icedove/60.9.0


I'm not sure what's going wrong, but I've tried to install a Guix system
on 2 computers; and the bootloader won't install. It's with encrypted,
64-bit computers because of the EFI partition. I ran another test and
saw the graphical installer plan to make a partition, but the last time
I installed, there was only one partition: the encrypted system
partition. I think this is a bug in the installer unless I'm doing
something wrong or have really bad luck. It must be one of the latter
because I haven't seen anyone else report this problem.



Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]