[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#40542: wip-hurm-vm build failure

From: Jan Nieuwenhuizen
Subject: bug#40542: wip-hurm-vm build failure
Date: Mon, 13 Apr 2020 23:46:22 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.3 (gnu/linux)

Ludovic Courtès writes:


>> Okay, I was just about to report that I successfully built the VM using
>> commit ef33718a5cc486dd34378e6a8fcfcbb920ff7a8a from wip-hurd-vm. The
>> VM started fine and I was able to run the guile shell and the ls shell
>> command. Was going to try to install Emacs next.

Oh!  Hehe...

> Note: I don’t think janneke has tried building anything as high in the
> stack as Emacs, that sounds a bit ambitious for a start.

Thats's right...last night I tried `hello' and actually came up do
coreutils-final.  On Debian GNU/Hurd I marked 7 tests as XFAIL, on Guix
Hurd thre more tests failed.

The night before that, I found that python-minimal did not build.  It
was kind-of funny: we are not using chrooted builds yet.  The python
build attempts to read "/usr/include/netinet/in.h", which on Debian
it happens to find.

So, I'm hoping to get `hello' built tonight, happy to hear any results
you may get!


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond http://lilypond.org
Freelance IT http://JoyofSource.com | Avatar® http://AvatarAcademy.com

reply via email to

[Prev in Thread] Current Thread [Next in Thread]