bug-guix
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#41760: ganv-1.5.4 fails at configure


From: Marius Bakke
Subject: bug#41760: ganv-1.5.4 fails at configure
Date: Mon, 08 Jun 2020 20:12:54 +0200

Thorsten Wilms <t_w_@freenet.de> writes:

> During ‘package -u’, ganv fails to build due to some python issue in the 
> configure phase:
>
> starting phase `configure'
> running "python waf" with command "configure" and parameters 
> ("--prefix=/gnu/store/lvvgxdx6fnmbya1bpyjhvzcvlbw7r3hi-ganv-1.5.4-1.12f7d6b04")
> Traceback (most recent call last):
>   File 
> "/tmp/guix-build-ganv-1.5.4-1.12f7d6b04.drv-0/source/.waf3-1.8.22-cd01c337ef788738c16f5e03aaddf994/waflib/Node.py",
>  line 312, in ant_iter
>     raise StopIteration
> StopIteration

ganv was updated to 1.6.0 a while back.  Do you get the same failure
after a 'guix pull'?

Attachment: signature.asc
Description: PGP signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]