[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#42036: Failed to mount fuse sshfs

From: Efraim Flashner
Subject: bug#42036: Failed to mount fuse sshfs
Date: Thu, 25 Jun 2020 13:27:30 +0300

On Wed, Jun 24, 2020 at 11:36:57PM +0300, Oleg Pykhalov wrote:
> ‘mount -t fuse -o rw,allow_other,debug sshfs#user@host: /mnt’ which
> could be used byself or by ‘autofs’ cannot find ‘ssh’ and ‘sshfs’
> binaries.  A workaround are symlinks:
> /bin/ssh -> /gnu/store/...-openssh-8.3p1/bin/ssh
> /bin/sshfs -> /gnu/store/...-sshfs-2.10/bin/sshfs

I'm not clear on the usage of sshfs, but I just tried 'sshfs
efraim@other-machine: mnt/' and it worked without any issues.

Efraim Flashner   <efraim@flashner.co.il>   אפרים פלשנר
GPG key = A28B F40C 3E55 1372 662D  14F7 41AA E7DC CA3D 8351
Confidentiality cannot be guaranteed on emails sent or received unencrypted

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]