[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#50004: got exception while creating partitions

From: Maxim Cournoyer
Subject: bug#50004: got exception while creating partitions
Date: Mon, 30 Aug 2021 16:51:09 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.2 (gnu/linux)


John Kehayias <john.kehayias@protonmail.com> writes:

> Hi,
> Thanks for filing this, I actually hit I think the same error when
> using the installer a week or 2 ago (built fresh from the main branch,
> not 1.3.0 which I found even flakier). This was on a nvme drive, also
> trying to just do the default ext4 partitions.
> In general, it seems the partitioner is brittle: it didn't like some
> partially created partitions from a previous run, once made /boot an
> ext4 partition (rather than fat32), didn't like my messing with manual
> configuration.
> In the end, I made sure to start with a clean (no partitions drive)
> and then it worked. I wish I had more detailed info, but for obvious
> reasons can't reproduce it now. I think I have some photos available,
> but looked like the same error I remember seeing.
> Oh, and when there is a problem with partitions the installer kicks
> you back to the very beginning, which makes for a more tedious process
> in figuring out how to make it work.
> Hope this is helpful!

This user experience is very valuable indeed.  Thank you for taking the
time to send it here!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]