[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems with fd0

From: James Morrison
Subject: Re: Problems with fd0
Date: Tue, 26 Mar 2002 12:46:24 -0800 (PST)

--- Ludovic Courtès <ludovic.courtes@utbm.fr> wrote:
> Hi,
> I tried to use the mtools on /dev/fd0 (which was translated by /hurd/storeio
> fd0) and it seems that the underlying Mach driver has a defect. When typing
> `mdir', I first got a segfault, then "No files." and then the whole system
> got frozen (I actually repeated it after and got the same kind of results).
> Cheers,
> Ludovic.

 It's been awhile since I tried using mtools, but I remember getting a seg
fault.  Anyway, are you using screen?  I'm just curious because I don't
remember mtools causing my system to freeze;  At worst I had I switched screens

and killed the process.

James Morrison
   University of Waterloo
   Computer Science - Digital Hardware
   2A co-op

Anyone refering this as 'Open Source' shall be eaten by a GNU

Do You Yahoo!?
Yahoo! Movies - coverage of the 74th Academy Awards®

reply via email to

[Prev in Thread] Current Thread [Next in Thread]