[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: libc error during "make install"

From: David Walter
Subject: Re: libc error during "make install"
Date: Tue, 25 Jun 2002 13:57:16 -0400
User-agent: Gnus/5.090007 (Oort Gnus v0.07) XEmacs/21.4 (Common Lisp, i386-debian-linux)

"Andrew M. Miklic" <miklic@attglobal.net> writes:

> I'm trying to cross-compile libc, and the build itself works, but the
> install fails in the "manual" directory (something about a missing or
> broken link with libc.texi).
> I was getting this error from cvs a week or two ago, and I deleted my
> local tree and re-got an entirely new tree yesterday, but the results
> are the same--does anyone have any ideas?
> Alternately, does anyone know how to tell the build process to just
> ignore the manual directory altogether during install?

I think that I ran into this error myself.

I believe that  I temporarily fixed it by  hacking in the force option
for the makefile for the manual directory (I think I might have had to
get make to ignore errors i.e.

from info:
   To ignore errors in a command line, write a `-' at the beginning of
the line's text (after the initial tab).  The `-' is discarded before
the command is passed to the shell for execution.

   For example,

             -rm -f *.o

But I would ask if the current version is  the one that the developers
are using.

I thought I had seen a thread (or a note in the INSTALL docs) that 2.x
was supported. And you won't want a broken or incompatible libc.


(I  haven't reported my  problem previously as I   have been trying to
work out what is wrong with my development environment... apologies if
that might have saved you trouble.)

Hope springs eternal!

/ \

reply via email to

[Prev in Thread] Current Thread [Next in Thread]