[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ftpfs broken ?

From: grant
Subject: ftpfs broken ?
Date: Thu, 19 Dec 2002 09:07:49 -0500
User-agent: Mutt/1.4i


I am running a cvs hurd and it seems that ftpfs is broken. Actually I don't 
know if it's ftpfs, could be something. What happens
is I try "settrans -a /gnu /hurd/ftpfs / ftp.debian.org" and I get translator 
died emediately. When I try without the -a option I get no translator death 
until I cd into the directory. 

 With my very limited debuging ability  I wasn't able to get any data to show 
you folks .  What I did try, was backtrack to a  hurd deb so I ran "apt-get 
install hurd hurd-dev --reinstall" . My ftpfs prob still comes up.  So I'm 
still not sure if it is my machine or not.

I do know that ftpfs works on the hurd deb dated 20020918 from the J2 cd. 

So I'm just wondering if the GNU/Hurd developer folk can take a look and see
if my problem can be reproduced?  I'd greatly appreciate it.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]