[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Hurd doesn't boot with 1024 Mb RAM

From: James A Morrison
Subject: Re: Hurd doesn't boot with 1024 Mb RAM
Date: Sat, 4 Jan 2003 22:55:24 -0500 (EST)

   Date: Sat, 04 Jan 2003 01:41:44 +0100
   From: Gerardo Pirla Diaz <gpdiaz@bellmonte.com>
   X-Accept-Language: en-us, en

   Hi James,

   First, many thanks for your help.

   The problem was the ammount of memory, but uppermem doesn't work !!!

   I've tried:

           root (hd1,1)
           kernel .............

   And it causes a kernel panic !!!

 A little output here would be nice.  I'm not sure how grub treats the '='
sign, but the documentation seems to suggest it should be "uppermem 131072".

   Pulling out a ram stick, GNU/Hurd boots OK !!!

   I've tried the grubs uppermem parameter with an L4/Fiasco kernel,
   and grub works fine (is documented L4/Fiasco that doesn't boot
   with more than 256 Mb)

 Please ask on l4-hurd@gnu.org for information on L4 and Fiasco.

   Maybe a mach/hurd BUG ??

 There are many bugs in GNU Mach and in the Hurd, but we don't have enough
information so far to tell.


     Gerardo Pirla Diaz

James A. Morrison

reply via email to

[Prev in Thread] Current Thread [Next in Thread]