[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error during native-install - Solved

From: Tom Hart
Subject: Re: Error during native-install - Solved
Date: Tue, 14 Jan 2003 12:19:18 -0600
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 Debian/1.0.0-0.woody.1

I just finished a re-installation with the same tarball. Taking the "--readonly" out of my GRUB menu entry made the problem go away.

Joost, did you have "--readonly" in your GRUB menu.lst? If so, this could be where your problem came from. =)

Joost van Baal wrote:
On Fri, Jan 10, 2003 at 04:06:28PM -0600, Tom Hart wrote:

I just make sure that /libexec/runsystem is properly updated.
WHOA! We\'re in deep trouble. The Hurd package did not update
the link in /libexec/runsystem. For now, I am making a link
manually, but please report this.

So I'm reporting it as instructed.

I guess you're interested too in solving the problem:

Did you use the -o hurd option when creating the filesystem
for the hurd?  You can check by doing

 tunee2fs -l /dev/yourhurddevice | grep OS

This reported GNU/Hurd. =)

   /                                               |
  /  Tom Hart                                      |
 |   hartte13@BrandonU.ca                          |
  \  "rmTFM - Build consistent interfaces."        |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]