[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

GNU/Hurd on AMD64

From: Filip Brcic
Subject: GNU/Hurd on AMD64
Date: Wed, 26 Apr 2006 20:42:09 +0200
User-agent: KMail/1.9.1


Did anyone have any success in booting GNU/Hurd (GNUMach) on AMD64 computer? I 
was playing with GNU/Hurd using Qemu, and it worked fine. Two days ago I have 
found a forgotten 2.5G drive and I have installed hurd on that drive. But, 
whenever I try to boot it, Grub just loads the kernel and some servers (ext2 
and hurd) and freezes. I have tried that with Debian GNU/Hurd K10 and with 
GNU/Hurd from AMS's site, but I got the same "response" from both of them.

It would maybe be a good idea for the Google SoC to port GNUMach to AMD64 
architecture (or at least to make it possible for it to run in emulated 32bit 
mode on amd64)?


Filip Brcic <brcha@users.sourceforge.net>
WWWeb: http://purl.org/NET/brcha/home/
Jabber: brcha@kdetalk.net
Jabber: brcha@elitesecurity.org
Jabber: fbrcic@gmail.com
ICQ# 40994923
Yahoo! brcha
MSN: brcha@users.sourceforge.net

Attachment: pgpWNNjuH_mK2.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]