[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNU/Hurd on AMD64

From: Balaji Kutty
Subject: Re: GNU/Hurd on AMD64
Date: Sat, 29 Apr 2006 10:38:37 +0530

Hi all,

I'm a newbie to Hurd. I have a Toshiba Satellite laptop with Intel centrino processor. I downloaded GNU/Hurd and configured my Grub. But, it doesn't boot. If I select this boot option it keeps rebooting.

Has anyone successfully booted Hurd in Toshiba satellite laptop?


On 4/27/06, Filip Brcic < brcha@users.sourceforge.net> wrote:

Did anyone have any success in booting GNU/Hurd (GNUMach) on AMD64 computer? I
was playing with GNU/Hurd using Qemu, and it worked fine. Two days ago I have
found a forgotten 2.5G drive and I have installed hurd on that drive. But,
whenever I try to boot it, Grub just loads the kernel and some servers (ext2
and hurd) and freezes. I have tried that with Debian GNU/Hurd K10 and with
GNU/Hurd from AMS's site, but I got the same "response" from both of them.

It would maybe be a good idea for the Google SoC to port GNUMach to AMD64
architecture (or at least to make it possible for it to run in emulated 32bit
mode on amd64)?


Filip Brcic <brcha@users.sourceforge.net >
WWWeb: http://purl.org/NET/brcha/home/
Jabber: brcha@kdetalk.net
Jabber: brcha@elitesecurity.org
Jabber: fbrcic@gmail.com
ICQ# 40994923
Yahoo! brcha
MSN: brcha@users.sourceforge.net

Bug-hurd mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]