bug-hurd
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem with hostmux and ftpfs


From: Arne Babenhauserheide
Subject: Problem with hostmux and ftpfs
Date: Tue, 4 Nov 2008 09:23:51 +0100
User-agent: KMail/1.10.1 (Linux/2.6.25-gentoo-r7; KDE/4.1.1; x86_64; ; )

Hi, 

I am using the official qemu image and last week the ftp translator worked for 
me without problems. 

But this weekend the following stopped working: 

$ touch ftp:
$ settrans ftp: /hurd/hostmux /hurd/ftpfs /
$ ls ftp://ftp.fu-berlin.de/
ls: reading directory ftp://ftp.fu-berlin.de/ : Gratuitous error

ftp.hu-berlin.de gives the same error. 

Is that just the ftp server, or did something go wrong? 

If it's the ftp server: 
Which ftp server should I use to show people hostmux + ftpfs? 

Best wishes, 
Arne
-- 
-- My stuff: http://draketo.de - stories, songs, poems, programs and stuff :)
-- Infinite Hands: http://infinite-hands.draketo.de - singing a part of the 
history of free software.
-- Ein W├╝rfel System: http://1w6.org - einfach saubere (Rollenspiel-) Regeln.

-- PGP/GnuPG: http://draketo.de/inhalt/ich/pubkey.txt

Attachment: signature.asc
Description: This is a digitally signed message part.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]