[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Networking Problems

From: Sergiu Ivanov
Subject: Networking Problems
Date: Tue, 5 May 2009 23:46:07 +0300


I'm currently encountering networking problems, which started (I
suppose) at the moment when I migrated to Ubuntu 9.04. I run the Hurd
under QEMU and I launch using the following command:

$ qemu -hda hd0.raw -fda grub_0.94 -boot a -monitor stdio

Then I setup pfinet using the following command:

# settrans -afgp /servers/socket/2 /hurd/pfinet -i eth0 -a
 -g -m

I also update /etc/resolv.conf doing

# echo "nameserver" > /etc/resolv.conf

In other words, I exactly follow what I can see here:
http://www.gnu.org/software/hurd/hurd/running/qemu.html .

However, when I try to ping www.google.com, I get the following:

# ping www.google.com
PING www.l.google.com ( 56 data bytes
--- www.l.google.com ping statistics --
4 packets transmitted, 0 packets received, 100% packet loss

I tried running QEMU with -M isapc , but this makes no difference for

I used bridged networking on Arch Linux before the beginning of March,
and then I switched to Ubuntu. However, please note that the same
setup worked under Ubuntu 8.04 in spring 2008, so I'd suppose that the
problem should not be in the Ubuntu series as a whole...

Could you please tell we what I am doing wrong?..


reply via email to

[Prev in Thread] Current Thread [Next in Thread]