[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Network not working in qemu hurd

From: Jakub Daniel
Subject: Re: Network not working in qemu hurd
Date: Tue, 3 Apr 2012 23:30:59 +0200


i believe its due to omitting -i eth0, if you upgraded your gnumach and hurd from not-dde version to the dde one you might need to set up /dev/eth0 manually, there should be a /hurd/ddesomething or /hurd/somethingdde which is a all-in-one ethernet driver (if things didnt change lately)

sry, this isnt probably very helpful


On 3 April 2012 23:11, shaunak saha <reach2shaunak02@gmail.com> wrote:
Hi All,

Suddenly from today netoworking is not workinh in my existing hurd system inside qemu.

I tried
#ettrans -afgp /servers/socket/2 /hurd/pfinet -i eth0 -a -g -m
# echo "nameserver" > /etc/resolv.conf
But still no luck.Not able to do apt-get.

And when i did (found at http://www.gnu.org/software/hurd/hurd/running/qemu/networking.html)
settrans -fgap /servers/socket/2 /hurd/pfinet -a -g -m 
I got the error

pfinet:No default interface
settrans:/hurd/pfinet :Translator died

Please help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]