bug-hurd
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem installing SVN


From: Riccardo Mottola
Subject: Re: problem installing SVN
Date: Wed, 30 Apr 2014 15:59:51 +0200
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 SeaMonkey/2.25

Hi all,

├╣just for the record.

Riccardo Mottola wrote:
Hi,

I had subversion installed, during an apt-get upgrade it broke, if I try to install it now I get:

The following packages have unmet dependencies:
subversion : Depends: libsvn1 (= 1.7.9-1+nmu3+b1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

This is now solved, I was able to install subversion yesterday.

Riccardo



reply via email to

[Prev in Thread] Current Thread [Next in Thread]