[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cannot clone glibc

From: Joshua Branson
Subject: Re: Cannot clone glibc
Date: Fri, 17 Nov 2017 12:59:57 -0800

Hey Samuel,

I had tried cloning glibc via the GNU/Hurd running in a vm.  I tried to
clone it just now with GNU/Linux and it worked just fine.  So I'll
transfer the files over to the vm. 


On Thu, Nov 16, 2017, at 03:48 PM, Samuel Thibault wrote:
> Hello,
> Joshua Branson, on jeu. 16 nov. 2017 14:48:58 -0800, wrote:
> > Hello,  I attempted to clone Hurd's glibc, but I am getting a weird
> > error:
> > 
> [...]
> > 
> > I'm not sure what the issue is.  Can someone help me fix this?   A
> > google search seems to think that git repository is corrupt?
> > 
> > https://stackoverflow.com/questions/23725925/git-repository-corrupt-incorrect-header-check-loose-object-is-corrupt
> I don't have any issue cloning the repository. So I'd suspect either
> flacky network connection, or somehow incompatibility between your git
> client and the git server. I use version 2.15.0.
> Samuel

reply via email to

[Prev in Thread] Current Thread [Next in Thread]