bug-hurd
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: adduser not working?


From: Joshua Branson
Subject: Re: adduser not working?
Date: Thu, 20 Dec 2018 11:23:17 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

Almudena Garcia <address@hidden> writes:

> Are you tried to install perl?
> Feels that adduser command exists, but need perl to run.

Maybe...I feel like perl is installed by default.  Maybe I'm wrong.

Regardless, when I'm in my hurd vm, I don't have access to the
internet...It's been a problem for a while.  :(

Also, it might be best to respond to the mailing list as well.  That way
everyone can respond to your messages.  :) 

>
> El Miércoles 19 de diciembre de 2018, Joshua Branson escribió:
>>
>> Hello,
>>
>> I just wgot (haha wget get it?), a GNU/Hurd qemu image from
>> https://cdimage.debian.org/cdimage/ports/latest/hurd-i386/debian-hurd.img.tar.gz.
>>
>> I ran it in qemu and tried running "adduser joshua", and I got this
>> error:
>>
>> -bash: /usr/sbin/adduser: /usr/bin/perl: bad interpreter: No such file or 
>> direct
>>                                        ory
>>
>>
>> I could add a user via useradd -m joshua.
>>
>> But isn't adduser the "debian" way to add a user?  Just curious.
>>
>> --
>> Joshua Branson
>> Sent from Emacs and Gnus
>>
>>

--
Joshua Branson
Sent from Emacs and Gnus



reply via email to

[Prev in Thread] Current Thread [Next in Thread]