[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Debian GNU/Hurd freeze during network configuration

From: Almudena Garcia
Subject: Debian GNU/Hurd freeze during network configuration
Date: Sat, 7 Sep 2019 20:16:29 +0200

Hi all:

I'm testing Debian GNU/Hurd over a Thinkpad R60e (and another Thinkpad T60, and an old HP Microtower with Core2Duo).

In all these devices, after apply latest updates, the boot crash just after start network configuration step. It doesn't shows any error: simply freeze.

I tested It with pfinet and lwip. In pfinet, I tried to disable DHCP and set static IP. But, even with static IP, the system continues freezing in this step.

I've uploaded a recording of this freeze here:

I tried to boot with another version of gnumach, but the problem persists.
In some cases, I had to reinstall the entire system, because I could't boot It.

In Debian GNU/Hurd 2019 DVD-1, the installer crash in same step. Even in expert installation, the network configuration crash just after start (It doesn't reach to show the dialog)

With Debian GNU/Hurd 2017 this problem doesn't exists, so currently I'm using this version, waiting to solve this problem.

Can you check this problem?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]