[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Chordmode breaks in 2.10 and 2.11

From: Brett Duncan
Subject: Re: Chordmode breaks in 2.10 and 2.11
Date: Thu, 15 Feb 2007 18:38:25 +1100
User-agent: Thunderbird (Macintosh/20061207)

Graham Percival wrote:
Brett Duncan wrote:
I eventually isolated the problem to chordmode. I've since downloaded 2.11.18 for Intel Mac (I'm running OS X 10.4.8 on a MacBook Pro), but the problem remains.

Sorry, I can't duplicate on my machine -- which is also 2.11.18, 10.4.8... on a Macbook instead of Macbook pro, but I can't believe that's the source of the problem. Could you try reinstalling lilypond, and/or checking your command-line environment?

- Graham

I removed Lilypond completely from my laptop, downloaded it again and reinstalled - I still get the same results.

A little more experimenting reveals a few more things - if I specify PNG for the output instead of the default PDF, there are no errors and the PNG image is fine.

If I specify Postscript for the output, the resulting PS file will not open in Preview (nor for that matter in GraphicConverter, which reports the file as corrupt). However, the PS file *will* open in KGhostView and KPDF (both running in XDarwin) and appear to be fine.

(On a side note, when I tried to produce SVG from LP, it produced a PS file instead!?)

I'm not sure what to do from here. I can at least use KGhostView to print or convert the PS file to PDF, but who likes clunky workarounds? Graham, you mentioned checking my command-line environment - did you have something specific in mind that I should check?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]