[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: unbeamed 128th note is also unflagged

From: Neil Puttock
Subject: Re: unbeamed 128th note is also unflagged
Date: Tue, 17 Mar 2009 18:04:46 +0000

2009/3/17 Francisco Vila <address@hidden>:
> 2009/3/17 Patrick McCarty <address@hidden>:
>> On Mon, Mar 16, 2009 at 11:58 AM, Francisco Vila <address@hidden> wrote:
>>> 2009/3/16 David Bobroff <address@hidden>:
>>>> I'm getting this same problem on 2.12.2 with the PDF.  I also get:
>>>> warning: flag `d7' not found
>>>> This is with version 2.12.2
>>>> -David
>>> 'u7' is not found, either. Tested on a newly compiled 2.12.3 1967f949e3c.
>> That's strange that you are getting this error when compiling from
>> git.  Are you sure you did a `make clean'?  This should clear out
>> mf/out/*, and `make all' should rebuild the fonts.
>> Can you test on the latest master?  The commit you mention is nearly a
>> month old.
>> As you can see, the new 2.13 doc NEWS page shows the correct example:
>> http://lilypond.org/doc/v2.13/Documentation/topdocs/NEWS
>> -Patrick
> Now it works. Besides, my last-resort script which I call "makemake"
> fails to build the docs. Any ideas?

Fixed in git - it's a docstring in the wrong place.

As for the font problem, if you have a look at 2.13 on kainhofer.com,
it's still not right, since the \snappizzicato articulation is blank.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]