[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Rename \unHideNotes to \unhideNotes

From: Graham Percival
Subject: Re: Rename \unHideNotes to \unhideNotes
Date: Sun, 26 Jul 2009 00:13:05 -0700
User-agent: Mutt/1.5.18 (2008-05-17)

On Sat, Jul 25, 2009 at 09:34:09AM -0700, Mark Polesky wrote:
> Dénes Harmath wrote:
> > Sorry for nitpicking about syntax issues, but a consistent
> > convention is easier to remember.


> Anyone else care to comment?

Yes, but not at the moment.  There's three *major* changes
happening in lilypond development right now (new spacing code, new
autobeaming code, and completely reworked documentation dir
structure and makefiles).

This is *not* the time to start another large discussion, so I'll
wait for a few days.

- Graham

reply via email to

[Prev in Thread] Current Thread [Next in Thread]