[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Lilypond exiting with error on start

From: Jens-Erik Weber
Subject: Re: Lilypond exiting with error on start
Date: Mon, 28 Nov 2011 18:54:48 +0100
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:8.0) Gecko/20111105 Thunderbird/8.0

On 22.11.11 16:50, James wrote:
> Hello,
> On 22 November 2011 14:48, Jens-Erik Weber <address@hidden
> <mailto:address@hidden>> wrote:
>     Both the “stable version” 2.12.3-1 as well as the developer
>     version 2.13.63-1
>     exit with an error message “…Symbol not found: obj_sync_notify…”
> 1. Whilst trying to compile what?
Not whilst trying to compile, but trying to run the binaries. The error
message pops up right after launching LilyPond.
> 2. What version of Operating System are you using?
Sorry, I forgot to mention that. When I noticed, I didn’t confirm that
message, but posted another that mentioned the OS, but somehow the first
posting must have gone through.

I use Mac OS X 10.7.2 (Lion) on Intel.
> 3. Have you tried version 2.14.x - which is the latest stable version?
According to <http://lilypond.org/web/>, which is linked  on
<http://www.heise.de/software/download/lilypond/56184> 2.12.3 is the
“stable” version and 2.13.63 the developer version. I just downloaded
both versions there with the same result.

Now I went to the root of the web site, and I found 2.14.2 (stable),
which exits as well while starting, same problem.
> 4. Ditto 2.15.x - latest unstable?

Now I just tried 2.15.20 (dev) and — tataa — it works!
> 2.12 and 2.13 are no longer being 'developed'
I told heise.de that they link to a page that mentions old versions. And
you should redirect from <http://lilypond.org/web/> to
<http://lilypond.org/>, and I suggest you to mention that 2.14 is not
Lion compatible after verifying that this is the problem.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]