[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lilypond and lilypond-data packages conflict

From: Noah
Subject: lilypond and lilypond-data packages conflict
Date: Wed, 8 May 2013 11:24:28 +0000 (UTC)
User-agent: Loom/3.14 (http://gmane.org/)

address@hidden:~$ sudo apt-get install lilypond
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 lilypond : Depends: lilypond-data (= 2.16.2-1) but 2.16.0-1~exp+2 is to be 
E: Unable to correct problems, you have held broken packages.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]