[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lilypond-book crashes for UnicodeDecodeError

From: Federico Bruni
Subject: Re: lilypond-book crashes for UnicodeDecodeError
Date: Mon, 20 May 2013 12:13:50 +0200

2013/5/20 Nicola Giosmin - <address@hidden>

> Hi Federico and thanks for your prompt reply!
> On Sunday 19 May 2013, alle 18:42, Federico Bruni wrote:
> > which operating system are you using?
> Debian testing (Jessie).
> > Is your file encoded in UTF-8?
> No, but I tried with the same file encoded and nothing changes.
Are you really sure? Use this command to double check:
file -bi file.ly

As David said, it should be an issue with file encoding.

> > Can you send it here?
> > Have you tried using the latest stable v2.16?
> No,  do you  suggest to  download 2.16  and bypass
> debian repos? (nooo) :)
I don't think that upgrading to 2.16 will solve this problem.
2.16 is in debian sid since 10 days at least, I think that it will reach
testing soon.
But you can also install the .sh file, it's pretty easy:


reply via email to

[Prev in Thread] Current Thread [Next in Thread]